SPARTE >FOREN UK/US> FIRST STEP IN COMPUTER DJING > No master sound output on Djuced
Zurück zu den Themen ANTWORT

No master sound output on Djuced

eoinoc


4 Nachrichten
Eingestellt von 08/04/20 an 16:28:00
0
0
QUOTE
Ireland
  • DJControl Inpulse 500
  • Djuced
Hello,
Djuced was working fine for a week with my Inpulse 500 controller but now I cant get master sound out of my speakers. Serato lite works fine but Djuced has no master output. I have the audio settings set as recommended and tried switching master and headphones with inputs 1&2 to inputs 3&4 but only have sound from the headphones.
I reinstalled Djuced and windows but still no luck. I really wish to be able to use Djuced again as I prefer it to serato lite.

User Experience Team


1665 Nachrichten
Eingestellt von 08/05/20 an 11:07:45
0
0
QUOTE
Canada
  • DJControl Inpulse 300
  • DJControl Inpulse 500
  • DJ Console 4-Mx
  • Djuced
  • VirtualDJ
  • Serato
  • Traktor
Hello eionoc,


Welcome on the forum.

Please go in Djuced > Settings > Audio and confirm
- the audio device you select in Djuced >Settings > Audio is DJControl Inpulse 500 ASIO (ASIO)
- The Master is set on Output 1&2
- The Headphones is set on Outputs 3&4


If your setting looks different from what you see on my screenshot, please post a screenshot of your audio settings in Djuced (you can host it on many websites as https://imgur.com/).




eoinoc


4 Nachrichten
Eingestellt von 08/07/20 an 21:31:19
0
0
QUOTE
Ireland
  • DJControl Inpulse 500
  • Djuced
Djuced Audio Settings



eoinoc


4 Nachrichten
Eingestellt von 08/07/20 an 21:34:12
0
0
QUOTE
Ireland
  • DJControl Inpulse 500
  • Djuced
Here is the imgr link

https://imgur.com/bvAYbqM



Victo


828 Nachrichten
Eingestellt von 08/10/20 an 17:59:45
0
0
QUOTE
France
  • DJControl Inpulse 500
  • P32 DJ
  • Djuced
  • Serato
  • Traktor
  • Ableton Live
Your audio settings looks fine.

Be sure that some decks has not been deactivated from the crossfader on the User Interface.

Anyway, the latest DJUCED version released today (5.0.7) don't allow anymore to remove a deck from the crossfader, so from the Master.

If your issue continues, just remove the "config.xml" file in your "documents/djuced" folder to put DJUCED settings back to default.


 

User Experience Team


1665 Nachrichten
Eingestellt von 08/10/20 an 18:53:04
0
0
QUOTE
Canada
  • DJControl Inpulse 300
  • DJControl Inpulse 500
  • DJ Console 4-Mx
  • Djuced
  • VirtualDJ
  • Serato
  • Traktor
Hello eoinoc,


Your Audio settings in Djuced are OK.

1) Please check the decks are assigned to one side of the crossfader on Djuced screen.
The 4 virtual decks are represented on both sides of the crossfader as 4 small keys 1, 2, 3, 4.
The default setting should be:
- deck 1 and 3 active on left = blue
- deck 2 and 4 active on right = blue



2) If the virtual decks are properly assigned and you still get no sound, please check the knobs positions, please make sure:
- deck gain knobs are not on min,
- Master volume knob is not on zero.

3) You can also check if changing the audio device has any impact: in audio settings, Try Speakers (DJControl Inpulse 500) (WASAPI) instead of the ASIO device.



eoinoc


4 Nachrichten
Eingestellt von 08/20/20 an 15:05:16
0
0
QUOTE
Ireland
  • DJControl Inpulse 500
  • Djuced
Thanks guys. Somehow the decks were not assigned correctly. I set it up to the default and all work ok now.
Thanks again 👍

User Experience Team


1665 Nachrichten
Eingestellt von 08/21/20 an 12:26:02
0
0
QUOTE
Canada
  • DJControl Inpulse 300
  • DJControl Inpulse 500
  • DJ Console 4-Mx
  • Djuced
  • VirtualDJ
  • Serato
  • Traktor
Hello Einoc,

Great, thanks for your feedback.
Djuced 5 has been updated since Djuced 5.0.7 so that now, if a deck is not assigned on the crossfader, instead of not playing on the master out, it will always play on the master out.