ZOEKEN

THEMA'S >FORUMS IT> I PRIMI PASSI DA DJ VIA COMPUTER > [SOLVED]PROBLEMA PREASCOLTA DJCONTROL+DJUCED
Terug naar de onderwerpen BEANTWOORDEN

[SOLVED]PROBLEMA PREASCOLTA DJCONTROL+DJUCED

GM9


1 Berichten
Gepost op 09/28/14 aan 01:27:35
0
0
QUOTE
Italy
salve,
ho acquistato una Djcontrol Instinct HERCULES, funziona perfettamente, ho istallato il tutto e registrato.
Premessa:  la console è collegata al pc via usb, e la musica esce dalle casse del pc, ma quando voglio provare ad ascoltare un brano in preascolto su cuffia (collegata alla console) non sento nulla, ma si illumina il tasto preascolto.
Help. 

Maxdjack


2307 Berichten
Gepost op 10/10/14 aan 09:47:09
0
0
QUOTE
Canada
  • DJControl Jogvision
  • DJConsole RMX2
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
  • DJay Pro®
  • MixVibes Cross®
Hello,

To play the preview in your headphones, you must:
1) Set the audio interface of DJControl Instinct as sound board in Djuced 18 Audio Settings
Audio Device = DJControl Instinct ASIO
Outputs
Master = Outputs 1 & 2
Headphones = Outputs 3&4


And connect:
- your speakers to DJControl Instinct rear output
- your headphones to DJControl Instinct front output.



More on Hercules DJ Mix Room:
https://www.facebook.com/HerculesDJMixRoom/
https://twitter.com/HerculesDjMix
https://www.instagram.com/hercules_djmixroom/  



Luca05


4 Berichten
Gepost op 04/23/19 aan 15:04:27
0
0
QUOTE
Italy
Salve, mi sono appena iscritto e sto riscontrando problemi simili... ho una hercules djcontrol instict con djuced 18 v 1.0.104 e non sta funzionando il preascolto, cioè metto le cuffie nel jack della console ma è come se non le avessi messe. Tutto il resto funziona ma quando vado per provare il preascolto c'è il silenzio assoluto. Non vorrei si fosse rotta l'entrata jack, vi prego aiutatemi non so suonare senza!!

User Experience Team


833 Berichten
Gepost op 04/23/19 aan 16:39:41
0
0
QUOTE
Canada
  • DJControl Inpulse 300
  • P32 DJ
  • DJControl Jogvision
  • DJConsole RMX2
  • DJ Console 4-Mx
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
Hello,

Welcome on the forum.
Have you checked the setting I recommended 4-5 years ago below (at that time I was Maxdjack)
- In Djuced 18, click on Settings > Audio
- As Audio Device, select = DJControl Instinct ASIO
- In Output filed
Master = Outputs 1 & 2
Headphones = Outputs 3&4



and make your your headphones are connected on DJControl Instinct headphones output, on front.


Luca05


4 Berichten
Gepost op 04/28/19 aan 11:23:51
0
0
QUOTE
Italy
I understood however also when I insert the headphones, in the audio settings only "Master = output 1 & 2" appears instead "Headphones" does not appear

User Experience Team


833 Berichten
Gepost op 04/30/19 aan 12:46:49
0
0
QUOTE
Canada
  • DJControl Inpulse 300
  • P32 DJ
  • DJControl Jogvision
  • DJConsole RMX2
  • DJ Console 4-Mx
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
Hello Lucas,


Please check what is the name of the audio device selected in the DJ software.
Is the audio device "DJControl Instint ASIO (ASIO)" as in my screenshot?

DJControl Instinct headphones output is enabled whether you connect headphones or not (of course, if you do not connect headphones, you cannot hear it, but it should appear anyway). 
Please precise your version of Windows and of DJControl Instinct drivers (last version is 2019_HDJS_1)

Luca05


4 Berichten
Gepost op 05/21/19 aan 21:58:54
0
0
QUOTE
Italy
hi, fortunately I solved my problem I just had to update the driver to the latest version, sorry for the trouble😅😅