TEMATICHE >FORUM FR> MATERIEL > [SOLVED] Hercules Universal DJ sortie son
Torna alle discussioni RISPONDI

[SOLVED] Hercules Universal DJ sortie son

Shanon7


6 Messaggi
Inserito il 12/25/17 a 14:31:17
0
0
FONTE
France
Bonjour!

Je viens de recevoir pour Noël une table de mixage Hercules Universal Dj. Je la teste en mode laptop avec mon ordinateur Asus T100 : un "pc tablette" ne possédant donc pas de port dédié pour y insérer le disque d'installation du logiciel DjUCED 40°. J'ai donc directement téléchargé le logiciel sur le pc (je le précise car je ne sais pas si cela change qqch). 
Mon souci est que je n'arrive pas à entendre le son sur mes enceintes (ce sont des enceintes de la marque Muse, enceintes qui vont avec la chaine hifi de la même marque). J'ai bien branché les câbles RCA dans "mix out" mais lorsque je mets ube musique soit je n entends rien, soit ça gresille ou saute.
Ah, mon pc est sous windows 10.
Voilà je ne sais pas si jai bien donné toutes les informations, je debute dans le milieu lol mais merci d'avance à quiconque pourra bien m'aider ! Et Joyeux Noël!

djreivilo


34 Messaggi
Inserito il 12/26/17 a 10:52:50
0
0
FONTE
France
  • DJControl Instinct P8
  • P32 DJ
  • Universal DJ
  • DJControl Compact
  • DJControl Instinct
  • DJ Console Rmx
  • DJ Control AIR
  • DJControl Air S Series
  • DJControl Instinct S Series
  • DJControlWave
  • Djuced®
Bonjour,

Vous avez bien fait de télécharger la version à partir du site car vous êtes sûr d'avoir la dernière version.

Je ne connais pas bien c'est enceintes.
Afin d'écarter tout problème de configuration de DJUCED, Pouvez-vous vérifier que la carte son par défaut de windows est bien l'Hercules Universal DJ " , cliquer sur le petit icone Volume en bas à droite de votre écran.

Si c'est bien le cas , verifier que le volume ne soit pas au minimum et muté.

Ensuite vous pouvez essayer de jouer une musique ou vidéo youtube sur votre ordinateur. le son devrait sortir sur la sortie MixOut du Hercules Universal DJ.

La sortie "mix-out" à un niveau de sortie standard et est compatible avec toutes les enceintes amplifiées ou Chaine Hifi disposant d'un entrée ( IN ) RCA. C'est la sortie principale servant à la diffusion de la musique
Vérifier bien sur votre equipement que l'entrée RCA soit bien une entrée de niveau ligne et pas Phono


Si vous avez du son, vous pouvez lancer DJUCED 40°, et verifier dans les parmêtres Audio de DJUCED que l'Univesal DJ est bien la carte son par defaut.
vérifier bien que c'est Hercules Universal 1-2 pour master et Hercules Universal 3-4 pour la sortie casque ( headphone ).

Joyeux noël à vous aussi
Cordialement,
Hercules Team

Shanon7


6 Messaggi
Inserito il 12/26/17 a 14:58:55
0
0
FONTE
France
Bonjour, merci pour votre réponse :)
J'ai finalement réussi à faire marcher le son mais c'est bizarre car voici ce que j'ai dans les paramètres de djuced : periphérique audio : speakers (intel wasapi) alors que ce sont les enceintes de mon pc! Et quand je me connecte avec les hauts parleur s djhercules mix le son gresille ! C est bizarre non? Mais dans tous les cas le son marche , il sort bien par l'enceinte de ma chaine hifi et je peux commencer à mixer etc ! 😁

djreivilo


34 Messaggi
Inserito il 12/26/17 a 16:41:49
0
0
FONTE
France
  • DJControl Instinct P8
  • P32 DJ
  • Universal DJ
  • DJControl Compact
  • DJControl Instinct
  • DJ Console Rmx
  • DJ Control AIR
  • DJControl Air S Series
  • DJControl Instinct S Series
  • DJControlWave
  • Djuced®
Si vous sélectionez dans DJUCED : Speakers ( Intel Wasapi ) alors le son sera joué sur la carte son de votre ordinateur et pas sur le Hercules Universal DJ. Ce qui n'est pas un problème mais vous ne pourez pas profiter de la preécoute au casque.

Si vous souhaitez connecté votre systeme d'enceinte sur la sortie de l' Hercules Universal DJ, alors il vous faudra sélectionné Speakers DJHerculesMIX Univeral DJ (WASAPI ) .
Remarque : même dans ce mode il vous est possible de jouer aussi sur la sortie speakers de votre PC, il faut pour celà cocher l'option " Send Master to computer speakers " , attention cette option est gourmande et peut ralentir votre PC.


Bon mix
Hercules DJ Team

Shanon7


6 Messaggi
Inserito il 12/27/17 a 21:42:14
0
0
FONTE
France
Oui c'est ça le problème !! Je ne peux pas faire de préécoute au casque et c est assez problématique pour préparer mes transitions. Seulement, quand je mets bien speakers dj hercules... le son saute ce qui rend tout mix impossible ! Je ne sais que faire :(

Merci de votre réponse

Shanon7


6 Messaggi
Inserito il 12/27/17 a 21:45:22
0
0
FONTE
France
Mon pc a un processeur de 1,33 ghz alors qu il faudrait 2ghz ou plus apparemment d'après le guide accompagnant la table et le logiciel! Peut être que c est pour ça que ça saute? Mais dans ce cas je fais une croix sur la préécoute au casque ? 

djreivilo


34 Messaggi
Inserito il 12/28/17 a 10:02:41
0
0
FONTE
France
  • DJControl Instinct P8
  • P32 DJ
  • Universal DJ
  • DJControl Compact
  • DJControl Instinct
  • DJ Console Rmx
  • DJ Control AIR
  • DJControl Air S Series
  • DJControl Instinct S Series
  • DJControlWave
  • Djuced®
Bonjour,
Vous pouvez essayer deux choses:
1) Dans les Paramêtres de DJUCED vous pouvez Cocher l'option High Performance : NO, relancer DJUCED
2) Analyser toutes votre bibliothèque de musique, dans la DJUCED, sélectionné tout vos fichiers MP3 et cliquer bouton droit  BPM->Analyser.
Ceci peu prendre un peu de temps en fonction du nombre de fichiers mais ne sera plus effectué au chargement du morceau, ce qui sera du cout moins gourmand pour votre ordinateur.

Shanon7


6 Messaggi
Inserito il 12/28/17 a 14:17:41
0
0
FONTE
France
Alors merci bcp pour votre aide ! J'ai sélectionné "non" pour haute performances comme vous me l'avez conseillé et effectivement le son sort dans le casque et par mes enceintes sans gresiller ! Un problème subsiste toujours cependant c est que le son sort à la fois dans les enceintes ET le casque 🤔 même en cliquant sur l'icone du casque sur la table de mixage et c est assez étrange 

Shanon7


6 Messaggi
Inserito il 12/28/17 a 14:21:59
0
0
FONTE
France
Au temps pour moi c est moi qui ai été bête pour le coup haha j avais laissé le son allumé sur la console en plus du casque c est pour ça qu on entendait les deux !! 

Merci infiniment pour votre aide, vraiment! Je suis enfin prête à mixer haha😁😁😁