TEMAS >FORO IT> HARDWARE > Hercules Dj Control Air
Volver a los temas RESPONDER

Hercules Dj Control Air

paomiao


14 Mensajes
Publicado el 01/14/15 a 10:39:27
0
0
CITAR
Italy
  • DJ Control AIR
  • Djuced®
Hi
Other info about noise: If I select the first option "Dispositivo di riproduzione predefinito" and the second option "Altoparlanti (Dispositivo High Definition Audio)", I hear correctly: master on my pc speakers, and pre-cue in head-phones with the annoying noise!
If I select the third option "Altoparlanti (DJ Control Air)" I hear only the pre-cueonly in my head-phones.
I post below the image:

 

Bye Pao 


>- Pao

Maxdjack


2305 Mensajes
Publicado el 01/14/15 a 21:31:42
0
0
CITAR
Canada
  • DJControl Jogvision
  • DJConsole RMX2
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
  • DJay Pro®
  • MixVibes Cross®
Hello Pao,

I could see the images in your album.
I would do as your setting : select the first option "Dispositivo di riproduzione predefinito" and the second option "Altoparlanti (Dispositivo High Definition Audio)", I hear correctly: but I don't understand why you hear a noise.

1) Please confirm in this setting you hear the noise in your speakers and not in your headphones.

2) Please complete your profile here in the section
  - Describe your equipment: precise your computer brand and model, CPU, RAM, operating system (for example is it Windows 7 Service Pack 1 64-bit), precise your DJConsole driver package for example 2014_HDJS_1, and your release of your DJ software, (for example Djuced 18 1.0.97).


More on Hercules DJ Mix Room:
https://www.facebook.com/HerculesDJMixRoom/
https://twitter.com/HerculesDjMix
https://www.instagram.com/hercules_djmixroom/  



paomiao


14 Mensajes
Publicado el 01/15/15 a 10:45:58
0
0
CITAR
Italy
  • DJ Control AIR
  • Djuced®
Hi Max, I submitted my profile as per your request and I upload the driver.
I confirm you that noise is only in the speakers when I check the flag "Ascolta il dispositivo" as picture "Property 2.jpg" of my album.
I recorded with my smartphone the sound of noise. Can you tell me how I can send it?

Thanks for all.

Bye 


>- Pao

Maxdjack


2305 Mensajes
Publicado el 01/16/15 a 11:36:59
0
0
CITAR
Canada
  • DJControl Jogvision
  • DJConsole RMX2
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
  • DJay Pro®
  • MixVibes Cross®
Hello,

Can you check if you hear the same noise when you reduce the output level on DJControl Air control panel, on the output channel 1-2?




More on Hercules DJ Mix Room:
https://www.facebook.com/HerculesDJMixRoom/
https://twitter.com/HerculesDjMix
https://www.instagram.com/hercules_djmixroom/  



paomiao


14 Mensajes
Publicado el 01/17/15 a 00:31:20
0
0
CITAR
Italy
  • DJ Control AIR
  • Djuced®
Hi Max,
I tried to reduce the output level on DJControl Air control panel but the noise remain the same. I tried to disable the proximity sensor and the noise is reduced but still present. I don't know what to do anymore.
Probably is a problem of my pc and I think I will be forced to buy other speakers. 
Thanks a lot for all. You're very kind and patient.

Bye




>- Pao

Maxdjack


2305 Mensajes
Publicado el 01/19/15 a 15:11:49
0
0
CITAR
Canada
  • DJControl Jogvision
  • DJConsole RMX2
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
  • DJay Pro®
  • MixVibes Cross®
Hello Pao,

1) Can you do the optimization settings described here?
If disabling the proximity sensor reduces the noise, the noise may be due to a need of optimization in the operating system settings.

2) Please complete your profile here in the section (last thursday you have written you had updated yoour profile, but I don't see it here) so I suppose either you did not complete the section "Describe your equipment /Descrivi le tue periferiche", or you forgot to save it.
The information I need in the section "Describe your equipment":
- your computer brand and model, CPU, RAM, operating system (for example is it Windows 7 Service Pack 1 64-bit),
- your DJConsole driver package, for example 2014_HDJS_1,
- your release of your DJ software, (for example Djuced 18 1.0.97),
-and your speakers model.



More on Hercules DJ Mix Room:
https://www.facebook.com/HerculesDJMixRoom/
https://twitter.com/HerculesDjMix
https://www.instagram.com/hercules_djmixroom/  



paomiao


14 Mensajes
Publicado el 01/22/15 a 23:27:57
0
0
CITAR
Italy
  • DJ Control AIR
  • Djuced®
Hello Max, I tried to follow all the advices about optimization settings but the noise is the same:
I completed my profile as you told me in the last post, my profile edit is complete (I submitted) but in the public page the equipment is missing.
If you want I can post here all the equipment information. 

Thanks for all.
 


>- Pao

Maxdjack


2305 Mensajes
Publicado el 01/27/15 a 09:52:23
0
0
CITAR
Canada
  • DJControl Jogvision
  • DJConsole RMX2
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
  • DJay Pro®
  • MixVibes Cross®
Hello Pao,

If you have a USB hub with a power adapter, can you connect your DJ Control Air to this USB hub to check if it has any impact on the noise.


More on Hercules DJ Mix Room:
https://www.facebook.com/HerculesDJMixRoom/
https://twitter.com/HerculesDjMix
https://www.instagram.com/hercules_djmixroom/  



paomiao


14 Mensajes
Publicado el 01/28/15 a 10:18:02
0
0
CITAR
Italy
  • DJ Control AIR
  • Djuced®
Hi Jack, I'm sorry I have only an old USB hub without the cable of the power.

PS Can you read the configuration of my pc?

Thanks for all! 


>- Pao

Maxdjack


2305 Mensajes
Publicado el 01/29/15 a 10:17:39
0
0
CITAR
Canada
  • DJControl Jogvision
  • DJConsole RMX2
  • Djuced®
  • VirtualDJ®
  • Serato®
  • Traktor®
  • DJay Pro®
  • MixVibes Cross®
Hello Pao,

1) In the optimisation settings, please confirm you have disabled Windows preset made to save energy on the USB.
This preset is set on by default, and it may cause crackling in the sound, and even disconnect the DJ controller on the computer.
  • Right-click on My computer > Properties > Device Manager > Universal Serial Bus controllers,
  • Right-click on the first line "USB Root Hub" and click "Properties"
  • Go to the tab "Power Management", and uncheck the box "Allow computer to turn off this device to save energy"/"Allow the computer to turn off this device to save power"
  • Click "OK" and close the dialog box
  • Repeat the same operation on each line called USB Root Hub or USB hub or anything where Windows can ruin the USB audio in altering the USB bus power.
Disabling this setting is important.

2) I could not read your PC configuration on your profile, so I have informed a forum administrator of it, and he has sent me your config in a private message.



More on Hercules DJ Mix Room:
https://www.facebook.com/HerculesDJMixRoom/
https://twitter.com/HerculesDjMix
https://www.instagram.com/hercules_djmixroom/